Ubuntu 10.04 – Looks like it will ship with PHP 5.3

I took a look on Launchpad today to see if there was any indication as to which version of PHP Ubuntu had decided to ship with the next release. As it’s an LTS release there is always the possibility that they may go for the slightly more stable options than the slightly more experimental options as they will have to support this edition for the next 3 years.

It appears from a package search that 2 days ago PHP 5.3.1 packages were added to Lucid. It’s quite a big step, and will be interesting if they also include a 5.2.x release along side it as so many applications are not ready for 5.3 yet.

More information can be found on Launchpad:



Share

Leave a Reply